Debian Linux内核更新重要的安全补丁

根据最新的DSA 4073 - 1Debian安全顾问,看来,共有18个安全漏洞从信息泄露,特权升级,和拒绝服务是固定的Linux 4.9内核LTS Debian GNU / Linux 9“拉伸”操作系统。 问题被发现在Linux内核的DCCP实现

根据最新的 DSA 4073 - 1 Debian 安全顾问,看来,共有18个安全漏洞从信息泄露,特权升级,和拒绝服务是固定的Linux 4.9内核LTS Debian GNU / Linux 9“拉伸”操作系统

问题被发现在Linux内核的DCCP实现,dvb-usb-lmedm04媒体司机,hdpvr媒体司机,扩展的带通滤波器匹配,netfilter子系统,netlink子系统,xt_osf模块、USB核心,IPv4原始套接字实现。

另外,Linux内核的HMAC实现,关键子系统,KVM实现英特尔处理器,蓝牙子系统,和扩展的带通滤波器验证人在某种程度上也受到了影响。 Debian项目建议禁用扩展带通滤波器的使用验证器为无特权的用户(sysctl kernel.unprivileged_bpf_disabled = 1)。

更多细节看看cve - 2017 - 8824,cve - 2017 - 16538,cve - 2017 - 16644,cve - 2017 - 16995,cve - 2017 - 17448,cve - 2017 - 17449,cve - 2017 - 17450,cve - 2017 - 17558,cve - 2017 - 17712,cve - 2017 - 17741,cve - 2017 - 17805,cve - 2017 - 17806,cve - 2017 - 17807,cve - 2017 - 17862,cve - 2017 - 17863,cve - 2017 - 17864,cve - 2017 - 1000407,和cve - 2017 - 2017。

“Debian禁用非特权用户默认名称空间,但如果它们(通过内核启用。 unprivileged_userns_clone sysctl)然后cve - 2017 - 17448可以利用任何本地用户,“读取安全咨询。 “我们建议您升级您的linux包。”

用户被要求立即更新他们的系统

用户要求更新他们的Debian GNU / Linux 9“拉伸”尽快安装运行Linux内核4.9 LTS版4.9.65-3 + deb9u1为了解决所有这些问题。 请记住在安装新内核更新重启你的电脑。

Debian GNU / Linux 9“拉伸”是最新的稳定的一系列Debian GNU / Linux操作系统。 最新的发布点, Debian GNU / Linux 9.3 本月早些时候宣布,连同Debian GNU / Linux 8.10”杰西。 “如果你想安装它,你可以 下载ISO映像 现在从我们的网站。


上一篇:圣诞过了年底支付宝账单还会远吗?   |  下一篇:圣诞快乐:黑色实验室软件免费提供了副本Linspire 7.0 Linux操作系统