基于Debian Buster的SparkyLinux 5开发版本添加了全盘加密功能

SparkyLinux 4.7“Tyche”稳定操作系统基于Debian GNU / Linux 9“Stretch”发布几天后,SparkyLinux 5-dev20171120开发版本包括基于即将发布的Debian GNU版本库的最新软件包/ Linux 10“Buster”操作系统。 截

SparkyLinux 4.7“Tyche”稳定操作系统基于Debian GNU / Linux 9“Stretch”发布几天后,SparkyLinux 5-dev20171120开发版本包括基于即将发布的Debian GNU版本库的最新软件包/ Linux 10“Buster”操作系统


截至2017年11月20日,除了在最新的Debian测试版本中重新定义操作系统之外,新的SparkyLinux 5开发映像是Calamares图形安装程序默认启用全盘加密的第一个映像,您可以从截图中看到文章的结尾。


“最重要的改变是关于磁盘加密,Calamares安装程序在安装过程中使用了全盘加密选项,”开发人员在今天的公告中说。 “无论你发现什么,请测试它并在我们的论坛上报告。”

MinimalGUI ISO现在可供下载

现在,全盘加密可能是最受欢迎的功能之一,现在已经在Calamares通用安装程序框架中提供了。 SparkyLinux开发人员最近也在为发行版增加全盘加密支持,而且看起来它即将在即将到来的稳定版本中可用。

如果你想帮助SparkyLinux开发者为所有用户提供一个可用的全盘加密,你可以从官方网站下载SparkyLinux 5-dev20171120 MinimalGUI live ISO映像来测试驱动器的全盘加密,这将要求你牺牲整个磁盘驱动器,所以请确保它不包含任何重要的信息。



上一篇:LibreOffice 6.0测试版将在本周末结束第二次Bug狩猎会议   |  下一篇:树莓派幻灯片10操作系统发布的树莓派电脑